<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <title>VIVO launches new fuel formulation | ThePatriot</title>
        <!-- Mobile Specific Metas
  		================================================== -->
           <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <!-- Favicons
        ================================================== -->
                    <link rel="shortcut icon" href="https://thepatriot.com.na/wp-content/uploads/2016/04/Icon.png" type="image/x-icon" />       
    
<meta property="og:image" content="https://thepatriot.com.na/wp-content/uploads/2020/02/Screen-Shot-2020-02-28-at-10.08.21.png"/>
<!-- All in One SEO Pack 2.5 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Vivo Energy Namibia announced the launch of new fuel formulation, Shell FuelSave Diesel with DYNAFLEX Technology, a new formulation that is designed to deliver engine efficiency. New Shell FuelSave Diesel is the latest and most advanced fuel containing the exclusive DYNAFLEX Technology, which helps clean and protect" />

<meta name="keywords"  content="news" />

<link rel="canonical" href="https://thepatriot.com.na/index.php/2020/02/28/vivo-launches-new-fuel-formulation/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ThePatriot &raquo; Feed" href="https://thepatriot.com.na/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="ThePatriot &raquo; Comments Feed" href="https://thepatriot.com.na/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ThePatriot &raquo; VIVO launches new fuel formulation Comments Feed" href="https://thepatriot.com.na/index.php/2020/02/28/vivo-launches-new-fuel-formulation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thepatriot.com.na\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.16"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='h5ab-banner-rotator-css-css'  href='https://thepatriot.com.na/wp-content/plugins/floating-ad-rotator-with-tracking/css/h5ab-banner-rotator.css?ver=4.7.16' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css'  href='https://thepatriot.com.na/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/stylesheets/aqpb-view.css?ver=1582897163' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-css'  href='https://thepatriot.com.na/wp-content/plugins/sharify/sharify-style.php' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-icon-css'  href='https://thepatriot.com.na/wp-content/plugins/sharify/icon/css/sharify.css' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-font-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel.style-css'  href='https://thepatriot.com.na/wp-content/plugins/wp-posts-carousel/owl.carousel/assets/owl.carousel.css?ver=4.7.16' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thepatriot.com.na/wp-content/themes/saladmag/css/font-awesome.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='https://thepatriot.com.na/wp-content/themes/saladmag/css/gumby.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='https://thepatriot.com.na/wp-content/themes/saladmag/css/owl.carousel.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='https://thepatriot.com.na/wp-content/themes/saladmag/css/owl.theme.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://thepatriot.com.na/wp-content/themes/saladmag/style.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='https://thepatriot.com.na/wp-content/themes/saladmag/css/mediaelementplayer.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://thepatriot.com.na/wp-content/themes/saladmag/css/responsive.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://thepatriot.com.na/wp-content/themes/saladmag/custom_style.php?ver=1.7' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://thepatriot.com.na/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thepatriot.com.na/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"https:\/\/thepatriot.com.na\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/thepatriot.com.na\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"YTo0OntzOjI6IldDIjtzOjExMzQ6IihJRihzYS5hZF91c2VycyA9IDAsIFRSVUUsIChzYS5hZF91c2Vyc191bnJlZyA9IDEpKSkgQU5EICgoc2Eudmlld190eXBlID0gMSkgT1IgKHNhLnZpZXdfdHlwZSA9IDAgQU5EIChzYS52aWV3X3BhZ2VzKzAgJiA2KSkgT1IgKHNhLnZpZXdfdHlwZSA9IDIgQU5EIEZJTkRfSU5fU0VUKDE1MDg5LCBzYS52aWV3X2lkKSkpIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF9jYXRzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoIm5ld3MiLCBzYS52aWV3X2NhdHMpLCBUUlVFKSAgQU5EIElGKHNhLnZpZXdfdHlwZSA8IDIgQU5EIHNhLmFkX2F1dGhvcnMgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCBGSU5EX0lOX1NFVCgiYWRtaW4xIiwgc2Eudmlld19hdXRob3JzKSwgVFJVRSkgICBBTkQgSUYoc2Eudmlld190eXBlIDwgMiBBTkQgc2EuYWRfY3VzdG9tX3RheF90ZXJtcyBBTkQgSUYoc2Eudmlld190eXBlID0gMCwgc2Eudmlld19wYWdlcyswICYgNiwgVFJVRSksIEZJTkRfSU5fU0VUKCJuZXdzIiwgc2Eudmlld19jdXN0b21fdGF4X3Rlcm1zKSwgVFJVRSkgIEFORCBJRihzYS54X2lkLCBOT1QgRklORF9JTl9TRVQoMTUwODksIHNhLnhfdmlld19pZCksIFRSVUUpICBBTkQgSUYoc2Eudmlld190eXBlIDwgMiBBTkQgc2EueF9jYXRzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgKE5PVCBGSU5EX0lOX1NFVCgibmV3cyIsIHNhLnhfdmlld19jYXRzKSksIFRSVUUpICBBTkQgSUYoc2Eudmlld190eXBlIDwgMiBBTkQgc2EueF9hdXRob3JzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgTk9UIEZJTkRfSU5fU0VUKCJhZG1pbjEiLCBzYS54X3ZpZXdfYXV0aG9ycyksIFRSVUUpICAgQU5EIElGKHNhLnZpZXdfdHlwZSA8IDIgQU5EIHNhLnhfYWRfY3VzdG9tX3RheF90ZXJtcyBBTkQgSUYoc2Eudmlld190eXBlID0gMCwgc2Eudmlld19wYWdlcyswICYgNiwgVFJVRSksIChOT1QgRklORF9JTl9TRVQoIm5ld3MiLCBzYS54X3ZpZXdfY3VzdG9tX3RheF90ZXJtcykpLCBUUlVFKSI7czozOiJXQ1QiO3M6MzYyOiIgQU5EIElGKHNhLmFkX3NjaGVkdWxlLCBDVVJEQVRFKCkgQkVUV0VFTiBzYS5hZF9zdGFydF9kYXRlIEFORCBzYS5hZF9lbmRfZGF0ZSwgVFJVRSkgQU5EIElGKHNhLmxpbWl0X2hpdHMsIHNhLmhpdHNfbGltaXQgPiAoU0VMRUNUIElGTlVMTChDT1VOVCgqKSwgMCkgRlJPTSB3cF9zYW1fc3RhdHMgc3MgV0hFUkUgc3MuaWQgPSBzYS5pZCBBTkQgc3MuZXZlbnRfdHlwZSA9IDApLCBUUlVFKSBBTkQgSUYoc2EubGltaXRfY2xpY2tzLCBzYS5jbGlja3NfbGltaXQgPiAoU0VMRUNUIElGTlVMTChDT1VOVCgqKSwgMCkgRlJPTSB3cF9zYW1fc3RhdHMgc3MgV0hFUkUgc3MuaWQgPSBzYS5pZCBBTkQgc3MuZXZlbnRfdHlwZSA9IDEpLCBUUlVFKSI7czozOiJXQ1ciO3M6ODA6IiBBTkQgSUYoc2EuYWRfd2VpZ2h0ID4gMCwgKHNhLmFkX3dlaWdodF9oaXRzKjEwLyhzYS5hZF93ZWlnaHQqMTAwMCkpIDwgMSwgRkFMU0UpIjtzOjQ6IldDMlciO3M6MjI6IkFORCAoc2EuYWRfd2VpZ2h0ID4gMCkiO30=","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thepatriot.com.na/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='https://thepatriot.com.na/wp-content/plugins/wp-posts-carousel/owl.carousel/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://thepatriot.com.na/wp-content/plugins/wp-posts-carousel/owl.carousel/jquery.mousewheel.min.js?ver=3.1.12'></script>
<link rel='https://api.w.org/' href='https://thepatriot.com.na/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thepatriot.com.na/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thepatriot.com.na/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Minister Tweya must focus his attention to the Namibia Investment Promotion Act 2016' href='https://thepatriot.com.na/index.php/2020/02/28/minister-tweya-must-focus-his-attention-to-the-namibia-investment-promotion-act-2016/' />
<link rel='next' title='Design Indaba off the chain!' href='https://thepatriot.com.na/index.php/2020/02/28/design-indaba-off-the-chain/' />
<meta name="generator" content="WordPress 4.7.16" />
<link rel='shortlink' href='https://thepatriot.com.na/?p=15089' />
<link rel="alternate" type="application/json+oembed" href="https://thepatriot.com.na/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthepatriot.com.na%2Findex.php%2F2020%2F02%2F28%2Fvivo-launches-new-fuel-formulation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thepatriot.com.na/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthepatriot.com.na%2Findex.php%2F2020%2F02%2F28%2Fvivo-launches-new-fuel-formulation%2F&#038;format=xml" />
<style type='text/css'>
</style>
<script>var wp_posts_carousel_url="https://thepatriot.com.na/wp-content/plugins/wp-posts-carousel/";</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://thepatriot.com.na/wp-content/uploads/2016/04/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://thepatriot.com.na/wp-content/uploads/2016/04/Icon.png" sizes="32x32" />
<link rel="icon" href="https://thepatriot.com.na/wp-content/uploads/2016/04/Icon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thepatriot.com.na/wp-content/uploads/2016/04/Icon.png" />
<meta name="msapplication-TileImage" content="https://thepatriot.com.na/wp-content/uploads/2016/04/Icon.png" />
                  	
<!-- end head -->
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-15089 single-format-standard custom-background" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="content_nav">
        <div id="nav">
		    	<ul id="menu-main" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="https://thepatriot.com.na/index.php/category/news/">News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://thepatriot.com.na/index.php/category/business/">Business<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4881"><a href="https://thepatriot.com.na/index.php/category/in-coversation/">IN CONVERSATION<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://thepatriot.com.na/index.php/category/opinions-analysis/">Opinions &#038; Analysis<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://thepatriot.com.na/index.php/category/sport/">Sport<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://thepatriot.com.na/index.php/category/lounge/">Lounge<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1100"><a href="https://thepatriot.com.na/index.php/category/corporate-leader/">Corporate Leader<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7862"><a href="https://thepatriot.com.na/index.php/contacts/">Contacts<span class="border-menu"></span></a></li>
</ul>   </div>
    </div>    

<div id="sb-site" class="body_wraper_full">      			

<!-- Start header -->
<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row ">
<div class="six columns header-top-left-bar">

  <a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				</a>
              
  <div class="mainmenu"> 
<div class="clearfix"></div>
</div>
  
</div>

<div class="six columns header-top-right-bar">
      <div id="search_block_top">
	<form id="searchbox" action="https://thepatriot.com.na" method="GET" role="search">
		<p>
			<input type="text" id="search_query_top" name="s" class="search_query ac_input" value="" placeholder="Search here">
            <a class="button_search" href="javascript:document.getElementById('searchbox').submit();"></a>
	</p>
	</form>
    <span>Search</span>
    <div class="clearfix"></div>
</div>
<div class="clock">
<i class="fa fa-clock-o"></i>
<div id="Date">

Friday 28 February 2020</div>
  <ul>
      <li id="hours"></li>
      <li class="point">:</li>
      <li id="min"></li>
      <li class="point">:</li>
      <li id="sec"></li>
  </ul>
</div>

<div class="clearfix"></div>
</div>

</div>
</div>

 
        
 <div class="header_main_wrapper">
        <div class="row">
	<div class="twelve columns logo-position">
    
      <!-- begin logo -->
                           
                           
                                <a href="https://thepatriot.com.na">
                                                                           
                                        <img src="https://thepatriot.com.na/wp-content/uploads/2016/04/Logo.png" alt="Balanced and fair"/>
                                                                    </a>
                            
                            <!-- end logo -->
    </div>
        
</div>

</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="row">
	<div class="main_menu twelve columns"> 

                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu"> 
<ul id="mainmenu" class="sf-menu"><li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://thepatriot.com.na/index.php/category/news/">News<span class="border-menu"></span></a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thepatriot.com.na/index.php/category/business/">Business<span class="border-menu"></span></a></li>
<li id="menu-item-4881" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thepatriot.com.na/index.php/category/in-coversation/">IN CONVERSATION<span class="border-menu"></span></a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thepatriot.com.na/index.php/category/opinions-analysis/">Opinions &#038; Analysis<span class="border-menu"></span></a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thepatriot.com.na/index.php/category/sport/">Sport<span class="border-menu"></span></a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thepatriot.com.na/index.php/category/lounge/">Lounge<span class="border-menu"></span></a><ul class="sub-menu menu_post_feature"><li></li></ul></li>
<li id="menu-item-1100" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thepatriot.com.na/index.php/category/corporate-leader/">Corporate Leader<span class="border-menu"></span></a></li>
<li id="menu-item-7862" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thepatriot.com.na/index.php/contacts/">Contacts<span class="border-menu"></span></a></li>
</ul>

<div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->
                                                           
                          
                        </div>
                                           
                    </div>   
                    </div>
                    
<div class="news_ticker_wrapper">
<div class="row">
<div class="nine columns">
  <div id="ticker">
  <div class="tickerfloat_wrapper"><div class="tickerfloat">Latest Update<i class="fa fa-caret-right"></i></div></div>
   <div class="marquee" id="mycrawler">
           
       <div><i class="fa fa-angle-double-right"></i><a href="https://thepatriot.com.na/index.php/2020/02/28/design-indaba-off-the-chain/">Design Indaba off the chain!</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="https://thepatriot.com.na/index.php/2020/02/28/vivo-launches-new-fuel-formulation/">VIVO launches new fuel formulation</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="https://thepatriot.com.na/index.php/2020/02/28/minister-tweya-must-focus-his-attention-to-the-namibia-investment-promotion-act-2016/">Minister Tweya must focus his attention to the Namibia Investment Promotion Act 2016</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="https://thepatriot.com.na/index.php/2020/02/28/48beerz-not-quite-the-prodigal/">48Beerz – not quite the prodigal</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="https://thepatriot.com.na/index.php/2020/02/24/namibia-needs-a-competent-public-service-to-address-the-social-and-economic-challenges-facing-the-majority-of-citizens/">NAMIBIA NEEDS A COMPETENT PUBLIC SERVICE TO ADDRESS THE SOCIAL AND ECONOMIC CHALLENGES FACING THE MAJORITY OF CITIZENS</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="https://thepatriot.com.na/index.php/2020/02/24/unsolved-and-frustrating-crimes/">Unsolved and frustrating crimes</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="https://thepatriot.com.na/index.php/2020/02/24/breast-milk-banking/">Breast milk banking</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="https://thepatriot.com.na/index.php/2020/02/24/stop-it-tim/">Stop it – Tim</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="https://thepatriot.com.na/index.php/2020/02/21/namibian-beef-fit-and-proper-for-us-markets/">Namibian beef fit and proper for US markets</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="https://thepatriot.com.na/index.php/2020/02/21/slight-relief-as-central-bank-cuts-repo/">Slight relief as Central Bank cuts repo</a></div>
                
        </div>
        </div>
      
</div>

    <div class="three columns">
     
    <ul class="social-icons-list top-bar-social">
      <li><a href="https://www.facebook.com/The-Patriot-Namibia-553035134875323/?fref=ts" target="_blank"><img src="https://thepatriot.com.na/wp-content/themes/saladmag/img/icons/facebook.png" alt="Facebook"></a></li>    </ul>  
          </div>

</div>
</div>

            </header>

 <!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">


        <div class="eight columns" id="content">
         <div class="widget_container content_page"> 
         
           
                               <!-- start post -->
                    <div class="post-15089 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="post-15089" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        
                               <div class="single_post_title">
                               <h1 itemprop="name" class="entry-title single-post-title">VIVO launches new fuel formulation</h1>
                                <p class="post-meta meta-main-img"><span class="post-date updated"><i class="fa fa-clock-o"></i>Feb 28, 2020</span><span class="vcard post-author meta-user"><span class="fn"><i class="fa fa-user"></i><a href="https://thepatriot.com.na/index.php/author/admin1/" title="Posts by admin" rel="author">admin</a></span></span><span class="meta-cat"><i class="fa fa-book"></i><a href="https://thepatriot.com.na/index.php/category/news/" rel="category tag">News</a></span><span class="meta-comment"><a href="https://thepatriot.com.na/index.php/2020/02/28/vivo-launches-new-fuel-formulation/#respond"><i class="fa fa-comments"></i>0</a></span><span class="post-date love_post"><a href="#" class="jm-post-like" data-post_id="15089" title="Like"><i class="fa fa-heart-o"></i>Like</a></span></p>                               </div>
                               <div class="clearfix"></div>
                               
                                                             
                                <div class="post_content"><p>Vivo Energy Namibia announced the launch of new fuel</p>
<p>formulation, Shell FuelSave Diesel with DYNAFLEX Technology, a new formulation that is designed to deliver engine efficiency. New Shell FuelSave Diesel is the latest and most advanced fuel containing the exclusive DYNAFLEX Technology, which helps clean and protect key components in vehicle engines, leading to better engine efficiency. The fuel is designed to work with both new and older vehicles.</p>
<p>&nbsp;</p>
<p>Shell is constantly evolving its fuel products in line with modern vehicle engine innovations as well as shifting customer needs. This latest formulation, which is now available at all Shell service stations in Namibia, is the result of intensive research, development and extensive testing over a period of more than five years, by Shell’s international team of fuels scientists.</p>
<p>&nbsp;</p>
<p>Speaking during the launch of the new range of fuels, the Managing Director of Vivo Energy Namibia, Mr Edward Walugembe, emphasized the drive that the organization has to constantly offer its customers the very best at Shell service stations. “We place customers at the heart of everything we do, and we aim to</p>
<p>make their life’s journeys better. New Shell FuelSave Diesel with DYNAFLEX Technology helps to clean and protect car engines, making them more efficient. This most advanced Diesel is available at any of our 64 Shell sites in Namibia and available to our commercial customers. We believe it is not just where you</p>
<p>go, but also how you go that matters.</p>
<p>&nbsp;</p>
<p>We believe that the launch of this product under the trusted Shell brand will continue championing a positive and energized attitude to journeys and will remind customers that Shell supports them to keep exploring and living lives rich with experience. Beyond tonight’s launch, our customers will continue having the exclusive opportunity to engage with our teams at Shell service stations countrywide and learn more about the engine efficiency that DYNAFLEX Technology delivers.”</p>
<p>&nbsp;</p>
<p>The Minister of Mines and Energy in Namibia, Honorable Tom Alweendo, in his keynote address; highlighted the importance of Vivo Energy Namibia and the integral part it plays in meeting the demand for fuel products that drive mobility and industry in the country. He noted that the private sector should continue to drive innovation and product differentiation, which eventually creates value for the customer in this fully regulated market. “I welcome this New Shell FuelSave Diesel with DYNAFLEX Technology as a petroleum product in our market and hope that it becomes a benchmark for quality and excellence in</p>
<p>our downstream energy marketplace,” he said.</p>
<p>&nbsp;</p>
<p>Mr. Walugembe added, “We invite motorists to experience the benefits of our new Diesel formulation, enhanced with our latest DYNAFLEX Technology, so that they can enjoy better journeys on the road.</p>
<p>&nbsp;</p>
<p>Whenever our customers visit our stations and walk into our convenience retailing outlets; whether they need assistance, or are looking for a place to relax, refresh, and rejuvenate, we aim to be there for them.</p>
<p>&nbsp;</p>
<p>Whatever car you drive, wherever you are going, visit a Shell station to get the new Shell FuelSave Diesel with DYNAFLEX Technology.”</p>
<p>&nbsp;</p>
<p>Shell FuelSave Diesel with DYNAFLEX Technology is available at Shell service stations nationwide from today, and available to commercial customers and commercial fleet owners through Vivo Energy Namibia Commercial unit.</p>
<div class="sharify-container"><ul><li class="sharify-btn-twitter">
								<a title="Tweet on Twitter" href="https://twitter.com/intent/tweet?text=VIVO+launches+new+fuel+formulation: https://thepatriot.com.na/index.php/2020/02/28/vivo-launches-new-fuel-formulation/ - via:@ThePatriotNam" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-twitter"></i></span>
									<span class="sharify-title">Tweet</span>
								</a>
							</li><li class="sharify-btn-facebook">
								<a title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthepatriot.com.na%2Findex.php%2F2020%2F02%2F28%2Fvivo-launches-new-fuel-formulation%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-facebook"></i></span>
									<span class="sharify-title">Share</span>
									<span class="sharify-count">0</span>
								</a>
							</li><li class="sharify-btn-gplus">
								<a title="Share on Google+" href="http://plus.google.com/share?url=https://thepatriot.com.na/index.php/2020/02/28/vivo-launches-new-fuel-formulation/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-gplus"></i></span>
									<span class="sharify-title">+1</span>
								</a>
							</li><li class="sharify-btn-email">
								<a title="Share via mail" href="mailto:?subject=VIVO launches new fuel formulation&body=Hey, checkout this web page: - https://thepatriot.com.na/index.php/2020/02/28/vivo-launches-new-fuel-formulation/">
									<span class="sharify-icon"><i class="sharify sharify-mail"></i></span>
									<span class="sharify-title">Email</span>
								</a>
							</li></ul></div></div> 
                                      
                                                                  
                                
                                
                                <hr class="none" />
                                                                 <div class="tag-cat">                                                               
                                                                                             
                                </div>
                                                            
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
                                 <ul>                                                
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thepatriot.com.na/index.php/2020/02/28/vivo-launches-new-fuel-formulation/" data-text="VIVO launches new fuel formulation" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 

<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://thepatriot.com.na/index.php/2020/02/28/vivo-launches-new-fuel-formulation/" data-counter="right"></script></li>     

<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=https://thepatriot.com.na/index.php/2020/02/28/vivo-launches-new-fuel-formulation/&amp;media=https://thepatriot.com.na/wp-content/uploads/2020/02/Screen-Shot-2020-02-28-at-10.08.21.png" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/img/PinExt.png" title="Pin It"/></a></li>
                              <li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://thepatriot.com.na/index.php/2020/02/28/vivo-launches-new-fuel-formulation/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>                                   
<li>
<div class="g-plusone" data-size="medium" data-href="https://thepatriot.com.na/index.php/2020/02/28/vivo-launches-new-fuel-formulation/"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>             
              </ul>
             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                   <i class="fa fa-angle-double-left"></i>
                                    <a href="https://thepatriot.com.na/index.php/2020/02/28/design-indaba-off-the-chain/" id="prepost"><span>Previous Post</span>Design Indaba off the chain!</a>

                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="https://thepatriot.com.na/index.php/2020/02/28/minister-tweya-must-focus-his-attention-to-the-namibia-investment-promotion-act-2016/" id="nextpost"><span>Next Post</span>Minister Tweya must focus his attention to the Namibia Investment Promotion Act 2016</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                  
                            <div class="auth">
                            <div class="author-info">                                       
                                 <div class="author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/a7fb65d40bfe8c8d71f5d16f93cd3c43?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a7fb65d40bfe8c8d71f5d16f93cd3c43?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div> 
                                    <div class="author-description"><h5><a itemprop="author" href="https://thepatriot.com.na/index.php/author/admin1/">admin</a></h5>
                                <p></p>
                                
                                      <ul class="author-social clearfix">
                              
                               
                                                               <li><a href="https://www.thepatriot.com.na" target="_blank"><img src="https://thepatriot.com.na/wp-content/themes/saladmag/img/icons/website.png"></a></li>
                                                                                              <li><a href="mailto:oxygencommgraphics@gmail.com" target="_blank"><img src="https://thepatriot.com.na/wp-content/themes/saladmag/img/icons/email.png"></a></li>
                                                                                                                                                                                                                                                                                               
								                              
                                                                                                                               </ul>
                                </div>
                                 </div>
                            </div>
                                                        
                                                        
                                            

                  
   
                    <div class="related-posts">
                      
                      <div class="widget-title"><h2>Related articles</h2></div>
                      <div class="clearfix"></div>
                       

                        <ul>                            <li >
                                <a  class="entry-thumb feature-link" href="https://thepatriot.com.na/index.php/2020/02/28/design-indaba-off-the-chain/" title="Design Indaba off the chain!"> <img src="https://thepatriot.com.na/wp-content/uploads/2020/02/IMG_2641-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="https://thepatriot.com.na/index.php/2020/02/28/design-indaba-off-the-chain/" rel="bookmark" title="Permanent link to Design Indaba off the chain!">
									Design Indaba off the chain!                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li >
                                <a  class="entry-thumb feature-link" href="https://thepatriot.com.na/index.php/2020/02/28/minister-tweya-must-focus-his-attention-to-the-namibia-investment-promotion-act-2016/" title="Minister Tweya must focus his attention to the Namibia Investment Promotion Act 2016"> <img src="https://thepatriot.com.na/wp-content/uploads/2018/06/Screen-Shot-2018-06-29-at-11.01.47-AM.png" />
 </a>
                               
                                   <h4> <a class="title related-title" href="https://thepatriot.com.na/index.php/2020/02/28/minister-tweya-must-focus-his-attention-to-the-namibia-investment-promotion-act-2016/" rel="bookmark" title="Permanent link to Minister Tweya must focus his attention to the Namibia Investment Promotion Act 2016">
									Minister Tweya must focus his attention to the Namibia Investment Promotion Act 2016                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li class="last-post">
                                <a  class="entry-thumb feature-link" href="https://thepatriot.com.na/index.php/2020/02/28/48beerz-not-quite-the-prodigal/" title="48Beerz – not quite the prodigal"> <img src="https://thepatriot.com.na/wp-content/uploads/2020/02/Screen-Shot-2020-02-28-at-09.51.30-250x242.png" />
 </a>
                               
                                   <h4> <a class="title related-title" href="https://thepatriot.com.na/index.php/2020/02/28/48beerz-not-quite-the-prodigal/" rel="bookmark" title="Permanent link to 48Beerz – not quite the prodigal">
									48Beerz – not quite the prodigal                                   </a></h4>
                                 
                             
                              
                            </li>
                            </ul>
                    </div>                  
                             
               
               			
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/2020/02/28/vivo-launches-new-fuel-formulation/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thepatriot.com.na/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15089' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f2cd9d8d86" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="181"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 


            
            
        <div class="brack_space"></div>
        </div>
        </div>
        
                   <div class="four columns" id="sidebar">  
<div id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://thepatriot.com.na/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><div class="margin-bottom"></div></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-title"><h2>Recent Posts</h2></div>		<ul>
					<li>
				<a href="https://thepatriot.com.na/index.php/2020/02/28/design-indaba-off-the-chain/">Design Indaba off the chain!</a>
						</li>
					<li>
				<a href="https://thepatriot.com.na/index.php/2020/02/28/vivo-launches-new-fuel-formulation/">VIVO launches new fuel formulation</a>
						</li>
					<li>
				<a href="https://thepatriot.com.na/index.php/2020/02/28/minister-tweya-must-focus-his-attention-to-the-namibia-investment-promotion-act-2016/">Minister Tweya must focus his attention to the Namibia Investment Promotion Act 2016</a>
						</li>
					<li>
				<a href="https://thepatriot.com.na/index.php/2020/02/28/48beerz-not-quite-the-prodigal/">48Beerz – not quite the prodigal</a>
						</li>
					<li>
				<a href="https://thepatriot.com.na/index.php/2020/02/24/namibia-needs-a-competent-public-service-to-address-the-social-and-economic-challenges-facing-the-majority-of-citizens/">NAMIBIA NEEDS A COMPETENT PUBLIC SERVICE TO ADDRESS THE SOCIAL AND ECONOMIC CHALLENGES FACING THE MAJORITY OF CITIZENS</a>
						</li>
				</ul>
		<div class="margin-bottom"></div></div>		<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-title"><h2>Recent Comments</h2></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Moe west</span> on <a href="https://thepatriot.com.na/index.php/2018/03/29/islam-made-me-a-better-christian/#comment-25914">Islam made me a better Christian.</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://sandoctorblog.wordpress.com/2017/04/20/tb-north-korea-and-the-best-weekend-of-my-life/' rel='external nofollow' class='url'>TB, North Korea and the best weekend of my life &#8211; San doctor</a></span> on <a href="https://thepatriot.com.na/index.php/2017/03/10/namibias-north-korean-connection/#comment-2749">Namibia’s North Korean connection</a></li><li class="recentcomments"><span class="comment-author-link">Junias</span> on <a href="https://thepatriot.com.na/index.php/2017/04/13/rukoro-says-geingobs-remarks-are-irrelevant/#comment-2663">Rukoro says Geingob’s remarks are ‘irrelevant’</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.fingerhutcoupon.com' rel='external nofollow' class='url'>Fingerhut free shipping</a></span> on <a href="https://thepatriot.com.na/index.php/2017/03/17/namibia-at-27-a-nation-fast-approaching-political-tipping-point/#comment-2642">Namibia at 27: A nation fast approaching political tipping point</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Johannes%20Nakapela@gmail.com' rel='external nofollow' class='url'>Johannes Nakapela</a></span> on <a href="https://thepatriot.com.na/index.php/2016/05/03/young-t-talks-of-his-music-journey/#comment-2641">Young T  talks of his music journey</a></li></ul><div class="margin-bottom"></div></div><div id="weekly_archive_widget-3" class="widget weekly-archive-widget"><div class="widget-title"><h2>Weekly Archives</h2></div>        <ul>
			<select name="weekly-archive-dropdown" onChange='document.location.href=this.options[this.selectedIndex].value;'>
		    	<option value="">Select Week</option>
		    		<option value='https://thepatriot.com.na/?m=2020&#038;w=9'> February 24, 2020&#8211;March 1, 2020 </option>
	<option value='https://thepatriot.com.na/?m=2020&#038;w=8'> February 17, 2020&#8211;February 23, 2020 </option>
	<option value='https://thepatriot.com.na/?m=2020&#038;w=7'> February 10, 2020&#8211;February 16, 2020 </option>
	<option value='https://thepatriot.com.na/?m=2020&#038;w=6'> February 3, 2020&#8211;February 9, 2020 </option>
	<option value='https://thepatriot.com.na/?m=2020&#038;w=5'> January 27, 2020&#8211;February 2, 2020 </option>
	<option value='https://thepatriot.com.na/?m=2020&#038;w=4'> January 20, 2020&#8211;January 26, 2020 </option>
	<option value='https://thepatriot.com.na/?m=2020&#038;w=3'> January 13, 2020&#8211;January 19, 2020 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=50'> December 9, 2019&#8211;December 15, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=49'> December 2, 2019&#8211;December 8, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=48'> November 25, 2019&#8211;December 1, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=47'> November 18, 2019&#8211;November 24, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=46'> November 11, 2019&#8211;November 17, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=45'> November 4, 2019&#8211;November 10, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=44'> October 28, 2019&#8211;November 3, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=43'> October 21, 2019&#8211;October 27, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=42'> October 14, 2019&#8211;October 20, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=41'> October 7, 2019&#8211;October 13, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=40'> September 30, 2019&#8211;October 6, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=39'> September 23, 2019&#8211;September 29, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=38'> September 16, 2019&#8211;September 22, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=37'> September 9, 2019&#8211;September 15, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=36'> September 2, 2019&#8211;September 8, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=35'> August 26, 2019&#8211;September 1, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=34'> August 19, 2019&#8211;August 25, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=33'> August 12, 2019&#8211;August 18, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=32'> August 5, 2019&#8211;August 11, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=31'> July 29, 2019&#8211;August 4, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=30'> July 22, 2019&#8211;July 28, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=29'> July 15, 2019&#8211;July 21, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=28'> July 8, 2019&#8211;July 14, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=27'> July 1, 2019&#8211;July 7, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=26'> June 24, 2019&#8211;June 30, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=25'> June 17, 2019&#8211;June 23, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=24'> June 10, 2019&#8211;June 16, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=23'> June 3, 2019&#8211;June 9, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=22'> May 27, 2019&#8211;June 2, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=21'> May 20, 2019&#8211;May 26, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=20'> May 13, 2019&#8211;May 19, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=19'> May 6, 2019&#8211;May 12, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=18'> April 29, 2019&#8211;May 5, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=17'> April 22, 2019&#8211;April 28, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=16'> April 15, 2019&#8211;April 21, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=15'> April 8, 2019&#8211;April 14, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=14'> April 1, 2019&#8211;April 7, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=13'> March 25, 2019&#8211;March 31, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=12'> March 18, 2019&#8211;March 24, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=11'> March 11, 2019&#8211;March 17, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=10'> March 4, 2019&#8211;March 10, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=9'> February 25, 2019&#8211;March 3, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=8'> February 18, 2019&#8211;February 24, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=7'> February 11, 2019&#8211;February 17, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=6'> February 4, 2019&#8211;February 10, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=5'> January 28, 2019&#8211;February 3, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=4'> January 21, 2019&#8211;January 27, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2019&#038;w=3'> January 14, 2019&#8211;January 20, 2019 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=50'> December 10, 2018&#8211;December 16, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=49'> December 3, 2018&#8211;December 9, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=48'> November 26, 2018&#8211;December 2, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=47'> November 19, 2018&#8211;November 25, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=46'> November 12, 2018&#8211;November 18, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=45'> November 5, 2018&#8211;November 11, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=44'> October 29, 2018&#8211;November 4, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=43'> October 22, 2018&#8211;October 28, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=42'> October 15, 2018&#8211;October 21, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=41'> October 8, 2018&#8211;October 14, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=40'> October 1, 2018&#8211;October 7, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=39'> September 24, 2018&#8211;September 30, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=37'> September 10, 2018&#8211;September 16, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=36'> September 3, 2018&#8211;September 9, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=35'> August 27, 2018&#8211;September 2, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=34'> August 20, 2018&#8211;August 26, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=33'> August 13, 2018&#8211;August 19, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=32'> August 6, 2018&#8211;August 12, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=31'> July 30, 2018&#8211;August 5, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=30'> July 23, 2018&#8211;July 29, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=28'> July 9, 2018&#8211;July 15, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=27'> July 2, 2018&#8211;July 8, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=26'> June 25, 2018&#8211;July 1, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=25'> June 18, 2018&#8211;June 24, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=24'> June 11, 2018&#8211;June 17, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=23'> June 4, 2018&#8211;June 10, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=22'> May 28, 2018&#8211;June 3, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=21'> May 21, 2018&#8211;May 27, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=20'> May 14, 2018&#8211;May 20, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=19'> May 7, 2018&#8211;May 13, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=18'> April 30, 2018&#8211;May 6, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=17'> April 23, 2018&#8211;April 29, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=16'> April 16, 2018&#8211;April 22, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=15'> April 9, 2018&#8211;April 15, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=14'> April 2, 2018&#8211;April 8, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=13'> March 26, 2018&#8211;April 1, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=12'> March 19, 2018&#8211;March 25, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=11'> March 12, 2018&#8211;March 18, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=10'> March 5, 2018&#8211;March 11, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=9'> February 26, 2018&#8211;March 4, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=8'> February 19, 2018&#8211;February 25, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=7'> February 12, 2018&#8211;February 18, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=6'> February 5, 2018&#8211;February 11, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=5'> January 29, 2018&#8211;February 4, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=4'> January 22, 2018&#8211;January 28, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=3'> January 15, 2018&#8211;January 21, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2018&#038;w=1'> January 1, 2018&#8211;January 7, 2018 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=52'> December 25, 2017&#8211;December 31, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=51'> December 18, 2017&#8211;December 24, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=50'> December 11, 2017&#8211;December 17, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=49'> December 4, 2017&#8211;December 10, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=48'> November 27, 2017&#8211;December 3, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=47'> November 20, 2017&#8211;November 26, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=46'> November 13, 2017&#8211;November 19, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=45'> November 6, 2017&#8211;November 12, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=44'> October 30, 2017&#8211;November 5, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=43'> October 23, 2017&#8211;October 29, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=42'> October 16, 2017&#8211;October 22, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=41'> October 9, 2017&#8211;October 15, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=40'> October 2, 2017&#8211;October 8, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=38'> September 18, 2017&#8211;September 24, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=37'> September 11, 2017&#8211;September 17, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=36'> September 4, 2017&#8211;September 10, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=35'> August 28, 2017&#8211;September 3, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=34'> August 21, 2017&#8211;August 27, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=33'> August 14, 2017&#8211;August 20, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=32'> August 7, 2017&#8211;August 13, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=31'> July 31, 2017&#8211;August 6, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=30'> July 24, 2017&#8211;July 30, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=29'> July 17, 2017&#8211;July 23, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=28'> July 10, 2017&#8211;July 16, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=27'> July 3, 2017&#8211;July 9, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=26'> June 26, 2017&#8211;July 2, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=24'> June 12, 2017&#8211;June 18, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=22'> May 29, 2017&#8211;June 4, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=21'> May 22, 2017&#8211;May 28, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=20'> May 15, 2017&#8211;May 21, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=19'> May 8, 2017&#8211;May 14, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=18'> May 1, 2017&#8211;May 7, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=17'> April 24, 2017&#8211;April 30, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=16'> April 17, 2017&#8211;April 23, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=15'> April 10, 2017&#8211;April 16, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=14'> April 3, 2017&#8211;April 9, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=13'> March 27, 2017&#8211;April 2, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=12'> March 20, 2017&#8211;March 26, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=11'> March 13, 2017&#8211;March 19, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=10'> March 6, 2017&#8211;March 12, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=9'> February 27, 2017&#8211;March 5, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=8'> February 20, 2017&#8211;February 26, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=7'> February 13, 2017&#8211;February 19, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=6'> February 6, 2017&#8211;February 12, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=5'> January 30, 2017&#8211;February 5, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=4'> January 23, 2017&#8211;January 29, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2017&#038;w=3'> January 16, 2017&#8211;January 22, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=52'> December 26, 2016&#8211;January 1, 2017 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=51'> December 19, 2016&#8211;December 25, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=50'> December 12, 2016&#8211;December 18, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=49'> December 5, 2016&#8211;December 11, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=48'> November 28, 2016&#8211;December 4, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=47'> November 21, 2016&#8211;November 27, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=46'> November 14, 2016&#8211;November 20, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=45'> November 7, 2016&#8211;November 13, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=44'> October 31, 2016&#8211;November 6, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=43'> October 24, 2016&#8211;October 30, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=42'> October 17, 2016&#8211;October 23, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=41'> October 10, 2016&#8211;October 16, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=40'> October 3, 2016&#8211;October 9, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=39'> September 26, 2016&#8211;October 2, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=38'> September 19, 2016&#8211;September 25, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=37'> September 12, 2016&#8211;September 18, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=36'> September 5, 2016&#8211;September 11, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=35'> August 29, 2016&#8211;September 4, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=34'> August 22, 2016&#8211;August 28, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=33'> August 15, 2016&#8211;August 21, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=32'> August 8, 2016&#8211;August 14, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=31'> August 1, 2016&#8211;August 7, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=30'> July 25, 2016&#8211;July 31, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=29'> July 18, 2016&#8211;July 24, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=28'> July 11, 2016&#8211;July 17, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=27'> July 4, 2016&#8211;July 10, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=26'> June 27, 2016&#8211;July 3, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=25'> June 20, 2016&#8211;June 26, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=24'> June 13, 2016&#8211;June 19, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=23'> June 6, 2016&#8211;June 12, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=22'> May 30, 2016&#8211;June 5, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=20'> May 16, 2016&#8211;May 22, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=19'> May 9, 2016&#8211;May 15, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=18'> May 2, 2016&#8211;May 8, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=17'> April 25, 2016&#8211;May 1, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=16'> April 18, 2016&#8211;April 24, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=15'> April 11, 2016&#8211;April 17, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=14'> April 4, 2016&#8211;April 10, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=13'> March 28, 2016&#8211;April 3, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=12'> March 21, 2016&#8211;March 27, 2016 </option>
	<option value='https://thepatriot.com.na/?m=2016&#038;w=11'> March 14, 2016&#8211;March 20, 2016 </option>
		    </select>
		</ul>
<div class="margin-bottom"></div></div><div id="archives-2" class="widget widget_archive"><div class="widget-title"><h2>Monthly Archives</h2></div>		<label class="screen-reader-text" for="archives-dropdown-2">Monthly Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://thepatriot.com.na/index.php/2020/02/'> February 2020 </option>
	<option value='https://thepatriot.com.na/index.php/2020/01/'> January 2020 </option>
	<option value='https://thepatriot.com.na/index.php/2019/12/'> December 2019 </option>
	<option value='https://thepatriot.com.na/index.php/2019/11/'> November 2019 </option>
	<option value='https://thepatriot.com.na/index.php/2019/10/'> October 2019 </option>
	<option value='https://thepatriot.com.na/index.php/2019/09/'> September 2019 </option>
	<option value='https://thepatriot.com.na/index.php/2019/08/'> August 2019 </option>
	<option value='https://thepatriot.com.na/index.php/2019/07/'> July 2019 </option>
	<option value='https://thepatriot.com.na/index.php/2019/06/'> June 2019 </option>
	<option value='https://thepatriot.com.na/index.php/2019/05/'> May 2019 </option>
	<option value='https://thepatriot.com.na/index.php/2019/04/'> April 2019 </option>
	<option value='https://thepatriot.com.na/index.php/2019/03/'> March 2019 </option>
	<option value='https://thepatriot.com.na/index.php/2019/02/'> February 2019 </option>
	<option value='https://thepatriot.com.na/index.php/2019/01/'> January 2019 </option>
	<option value='https://thepatriot.com.na/index.php/2018/12/'> December 2018 </option>
	<option value='https://thepatriot.com.na/index.php/2018/11/'> November 2018 </option>
	<option value='https://thepatriot.com.na/index.php/2018/10/'> October 2018 </option>
	<option value='https://thepatriot.com.na/index.php/2018/09/'> September 2018 </option>
	<option value='https://thepatriot.com.na/index.php/2018/08/'> August 2018 </option>
	<option value='https://thepatriot.com.na/index.php/2018/07/'> July 2018 </option>
	<option value='https://thepatriot.com.na/index.php/2018/06/'> June 2018 </option>
	<option value='https://thepatriot.com.na/index.php/2018/05/'> May 2018 </option>
	<option value='https://thepatriot.com.na/index.php/2018/04/'> April 2018 </option>
	<option value='https://thepatriot.com.na/index.php/2018/03/'> March 2018 </option>
	<option value='https://thepatriot.com.na/index.php/2018/02/'> February 2018 </option>
	<option value='https://thepatriot.com.na/index.php/2018/01/'> January 2018 </option>
	<option value='https://thepatriot.com.na/index.php/2017/12/'> December 2017 </option>
	<option value='https://thepatriot.com.na/index.php/2017/11/'> November 2017 </option>
	<option value='https://thepatriot.com.na/index.php/2017/10/'> October 2017 </option>
	<option value='https://thepatriot.com.na/index.php/2017/09/'> September 2017 </option>
	<option value='https://thepatriot.com.na/index.php/2017/08/'> August 2017 </option>
	<option value='https://thepatriot.com.na/index.php/2017/07/'> July 2017 </option>
	<option value='https://thepatriot.com.na/index.php/2017/06/'> June 2017 </option>
	<option value='https://thepatriot.com.na/index.php/2017/05/'> May 2017 </option>
	<option value='https://thepatriot.com.na/index.php/2017/04/'> April 2017 </option>
	<option value='https://thepatriot.com.na/index.php/2017/03/'> March 2017 </option>
	<option value='https://thepatriot.com.na/index.php/2017/02/'> February 2017 </option>
	<option value='https://thepatriot.com.na/index.php/2017/01/'> January 2017 </option>
	<option value='https://thepatriot.com.na/index.php/2016/12/'> December 2016 </option>
	<option value='https://thepatriot.com.na/index.php/2016/11/'> November 2016 </option>
	<option value='https://thepatriot.com.na/index.php/2016/10/'> October 2016 </option>
	<option value='https://thepatriot.com.na/index.php/2016/09/'> September 2016 </option>
	<option value='https://thepatriot.com.na/index.php/2016/08/'> August 2016 </option>
	<option value='https://thepatriot.com.na/index.php/2016/07/'> July 2016 </option>
	<option value='https://thepatriot.com.na/index.php/2016/06/'> June 2016 </option>
	<option value='https://thepatriot.com.na/index.php/2016/05/'> May 2016 </option>
	<option value='https://thepatriot.com.na/index.php/2016/04/'> April 2016 </option>
	<option value='https://thepatriot.com.na/index.php/2016/03/'> March 2016 </option>

		</select>
		<div class="margin-bottom"></div></div><div class="brack_space"></div>
          
       </div>
             
       
       
        
    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns"></div>
            <div class="four columns"></div>
                                    <div class="four columns"></div>
     		        </div>
    </div>
        <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> Copyright  2016 The Patriot Namibia. All rights reserved</div>
            <div class="six columns footer-right">                  
                                        <ul id="menu-main-1" class="menu-footer"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="https://thepatriot.com.na/index.php/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://thepatriot.com.na/index.php/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4881"><a href="https://thepatriot.com.na/index.php/category/in-coversation/">IN CONVERSATION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://thepatriot.com.na/index.php/category/opinions-analysis/">Opinions &#038; Analysis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://thepatriot.com.na/index.php/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://thepatriot.com.na/index.php/category/lounge/">Lounge</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1100"><a href="https://thepatriot.com.na/index.php/category/corporate-leader/">Corporate Leader</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7862"><a href="https://thepatriot.com.na/index.php/contacts/">Contacts</a></li>
</ul>             
             </div>
        </div>  
    </div>  
</footer>
<!-- End footer -->
												<div id="h5ab-advert-cont" class="h5ab-banner-hide" style="display:none;">
												<div id="h5ab-advert-close"></div>
												<div id="h5ab-advert-cont-inner">
																								<!-- Attribute 'data-h5ab-key-index' has been added to keep track of banners shown in sequential mode -->
												<a href="" data-h5ab-banner-index="12" data-h5ab-key-index = "" data-h5ab-banner-window="" rel="nofollow"><img src="" alt="advert" /></a>
												</div></div>
											<script type='text/javascript'>
/* <![CDATA[ */
var session_data = {"session_value":"false","admin_session":"true","show_to_visitors":"true","delay":"5"};
var ajax_object = {"ajax_url":"https:\/\/thepatriot.com.na\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thepatriot.com.na/wp-content/plugins/floating-ad-rotator-with-tracking/js/h5ab-banner-rotator.js?ver=4.7.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/thepatriot.com.na\/wp-admin\/admin-ajax.php","nonce":"d4d43ce671"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thepatriot.com.na/wp-content/themes/saladmag/js/post-like.js?ver=1.0'></script>
<script type='text/javascript' src='https://thepatriot.com.na/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/javascripts/aqpb-view.js?ver=1582897163'></script>
<script type='text/javascript' src='https://thepatriot.com.na/wp-includes/js/comment-reply.min.js?ver=4.7.16'></script>
<script type='text/javascript' src='https://thepatriot.com.na/wp-content/plugins/sharify/admin/inc/sharifycounts.js?ver=1.4'></script>
<script type='text/javascript' src='https://thepatriot.com.na/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thepatriot.com.na/wp-content/themes/saladmag/js/marquee.js?ver=1.7'></script>
<script type='text/javascript' src='https://thepatriot.com.na/wp-content/themes/saladmag/js/superfish.js?ver=1.7'></script>
<script type='text/javascript' src='https://thepatriot.com.na/wp-content/themes/saladmag/js/owl.carousel.js?ver=1.7'></script>
<script type='text/javascript' src='https://thepatriot.com.na/wp-content/themes/saladmag/js/jquery.pageslide.min.js?ver=1.7'></script>
<script type='text/javascript' src='https://thepatriot.com.na/wp-content/themes/saladmag/js/mediaelement-and-player.min.js?ver=1.7'></script>
<script type='text/javascript' src='https://thepatriot.com.na/wp-content/themes/saladmag/js/fluidvids.js?ver=1.7'></script>
<script type='text/javascript' src='https://thepatriot.com.na/wp-content/themes/saladmag/js/jquery.sticky.js?ver=1.7'></script>
<script type='text/javascript' src='https://thepatriot.com.na/wp-content/themes/saladmag/js/waypoints.min.js?ver=1.7'></script>
<script type='text/javascript' src='https://thepatriot.com.na/wp-content/themes/saladmag/js/jquery.infinitescroll.min.js?ver=1.7'></script>
<script type='text/javascript' src='https://thepatriot.com.na/wp-content/themes/saladmag/js/custom.js?ver=1.7'></script>
<script type='text/javascript' src='https://thepatriot.com.na/wp-includes/js/wp-embed.min.js?ver=4.7.16'></script>
<script async="async" type='text/javascript' src='https://thepatriot.com.na/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
</body>
</html>

